Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Welp, something's broken
I noticed some really odd behavior regarding logins on the beta site, so I logged out and decided to test some things. I am now unable to log in, so I am reporting (in lieu of chat) that logging out appears to make logging in impossible on the current version at both and This is not a client-side cookie issue as far as I can tell; I have tried it on Private Browsing and after clearing all cookies. It *may* be a browser issue, as my phone still pulls up the login screen just fine.

EDIT: this also appears to be occurring on the main site; luckily I did not test this by logging out on the main site
Yeah, more than one thing is clearly broke ^_^.
- I'll edit this when it's fixed.
Edit: I think I fixed it, it turned out to be just one bug - Or so I believe. - I wasn't able to re-create this @

Let me know if this is fixed?
- Snap
Still unable to sign in, as of time of posting.
Hmm.. I can't re-create. What's happening when you press Sign in?
- Snap
Absolutely nothing

EDIT: Update; going to still allows me to log in properly - it's evidently just the box that doesn't show up
I don't suppose you could check the console and see if any error comes up when you press the button. <3
- I'll try and catch you in chat too.
- Snap
Issue (apparently) resolved!
Horray. Ima update it a little more too Smile
- Snap

Forum Jump:

Users browsing this thread: 1 Guest(s)